Language File Missing

New to FreeBASIC? Post your questions here.
rogerbohl
Posts: 86
Joined: Jan 29, 2012 22:22

Language File Missing

Postby rogerbohl » Sep 03, 2018 17:27

Recently downloaded FreeBasic from SourceForge to my Windows 10 PC, after having used FreeBasic for years. I'm getting two strange messages, though I can use the program after dismissing the messages:

1) "language file missing" (though the Help information is working)

2) "Entry 'active path' appears more than once in group '/general'""

Are fixes available?
Last edited by rogerbohl on Sep 03, 2018 22:55, edited 1 time in total.
MrSwiss
Posts: 2728
Joined: Jun 02, 2013 9:27
Location: Switzerland

Re: Language File Missing

Postby MrSwiss » Sep 03, 2018 17:32

Seems to me, the messages come from the IDE (are you using: FBIDE?).
Therefore I think, it's nothing to do with the compiler itself.

I've always had: 1) with FBIDE ...
dodicat
Posts: 5086
Joined: Jan 10, 2006 20:30
Location: Scotland

Re: Language File Missing

Postby dodicat » Sep 03, 2018 19:24

I get language file missing every time I use fbide.
You get used to it.
But I think it is a windows system pop up, I have seen it in other applications (but rarely).
Win 10 here.
rogerbohl
Posts: 86
Joined: Jan 29, 2012 22:22

Re: Language File Missing

Postby rogerbohl » Sep 04, 2018 19:22

Yes, I'm using FBIDE.
MrSwiss
Posts: 2728
Joined: Jun 02, 2013 9:27
Location: Switzerland

Re: Language File Missing

Postby MrSwiss » Sep 04, 2018 20:43

See configuration of FBIDE: first click "Beginners" then, see "sticky" on top ...

called: "Recommended settings for FBIde users"

Return to “Beginners”

Who is online

Users browsing this forum: No registered users and 3 guests