alright, she's alive! i give you The FreeBasic Report!

User projects written in or related to FreeBASIC.
syn9
Posts: 175
Joined: May 27, 2005 17:11
Contact:

alright, she's alive! i give you The FreeBasic Report!

Postby syn9 » Jan 06, 2007 2:22

http://report.freebasic.info/

for information about the site, please visit:
http://report.freebasic.info/keep_us_alive.php

and if you have any bug reports, criticism, recommendations, please post them!

thanks.
DrV
Site Admin
Posts: 2116
Joined: May 27, 2005 18:39
Location: Midwestern USA
Contact:

Postby DrV » Jan 06, 2007 2:25

Looks very nice at first glance, but I immediately notice that I have to squint and lean in a lot to read that tiny text... Could the default font size be bumped up a few notches? Other than that, will report back after I read some stuff. :)

EDIT: Also, light gray on white is hard to read.
ray
Posts: 23
Joined: Nov 13, 2006 22:54
Location: Chicago
Contact:

hard to see font

Postby ray » Jan 06, 2007 3:09

i have to agree with DrV. It is a bit hard to read.
Ctrl-A is my quick fix :-)
syn9
Posts: 175
Joined: May 27, 2005 17:11
Contact:

Postby syn9 » Jan 06, 2007 3:24

i bumped it up a bit, does that help? are the light grey links too hard to tell that they are links?
spaz_man
Posts: 160
Joined: Feb 09, 2006 2:08
Contact:

Postby spaz_man » Jan 06, 2007 4:58

I'm with ray, plus I use ctrl-scroll wheel down (enlarges text in Firefox).
Eclipzer
Posts: 432
Joined: Oct 01, 2005 10:50
Location: Maryland
Contact:

Postby Eclipzer » Jan 06, 2007 5:21

On a more positive note, I think this is a much needed and very healthy addition to the FreeBASIC community. I, for one, am very excited to see FBR go live. I'm looking forward to contributing to it and seeing the contributions of others. Syn9, good work. It's always a pleasure seeing your creations come to life.

-Eclipzer


www.eclipzer.com
ray
Posts: 23
Joined: Nov 13, 2006 22:54
Location: Chicago
Contact:

Postby ray » Jan 06, 2007 6:37

oh how could i forget the ctrl-wheel trick.. thanks spaz_man!

but whats a site nowadays with out a favicon.ico?

i put
Image
through http://www.chami.com/html-kit/services/favicon/ and it came out nice
Image
Last edited by ray on Jan 06, 2007 6:54, edited 1 time in total.
Plasma
Posts: 191
Joined: May 27, 2005 5:22
Location: Earth
Contact:

Postby Plasma » Jan 06, 2007 6:43

Looks great, nice work.
Dr_D
Posts: 2415
Joined: May 27, 2005 4:59
Contact:

Postby Dr_D » Jan 06, 2007 7:02

Yeah, nice layout man! If I wasn't so horrible with grammar, I'd contribute something. hehehe
SSC
Posts: 319
Joined: May 29, 2005 4:47
Location: Around
Contact:

Postby SSC » Jan 06, 2007 8:55

I'll be adding updates on a more or less regular basis of my project(s), and I urge you all to use this site as it could very well be the best FB Resource this community has.
ray
Posts: 23
Joined: Nov 13, 2006 22:54
Location: Chicago
Contact:

Postby ray » Jan 06, 2007 9:49

SSC: I'm looking forward to updates on your project.. found via freebasic report.. how bout that ;)
jevans4949
Posts: 1156
Joined: May 08, 2006 21:58
Location: Crewe, England

Postby jevans4949 » Jan 06, 2007 10:44

For some reason, this locks up my PC. Running AOL 7.0 on dialup.

Any suggestions why this may be so?
cha0s
Site Admin
Posts: 5317
Joined: May 27, 2005 6:42
Location: Illinois
Contact:

Postby cha0s » Jan 06, 2007 12:15

Great job on your site, syn9. Always you comin' out with the pimp sh*t ;)

oh...

jevans4949 wrote:For some reason, this locks up my PC. Running AOL 7.0 on dialup.

Any suggestions why this may be so?


AOL stinks? I had it for years. Use a real browser, like FireFox.
syn9
Posts: 175
Joined: May 27, 2005 17:11
Contact:

Postby syn9 » Jan 06, 2007 15:28

thanks guys:

@Dr_D: thats fine, you could post your projects to the downloads if you want. and if you have news on them, you're welcome to post a news brief.

@jevans4949: i am all for cross browser compatability, but i also know aol has a history of being really $%#@. i would highly recommend firefox also... or ie7 if you're a m$ fan.

@SSC: you were saying a link wasnt showing up after you posted it? which area did you post it under? thanks
jevans4949
Posts: 1156
Joined: May 08, 2006 21:58
Location: Crewe, England

Postby jevans4949 » Jan 06, 2007 16:12

OK, I got a page up using IE - eventually!

I guess the problem must be that the size of the graphics hasn't been planned with dialup users in mind.

AOL works fine for 99% of what I need. Thanks, syn9, but if your website builder can't provide compatible html, maybe that stinks

Return to “Projects”

Who is online

Users browsing this forum: No registered users and 13 guests