Packages required for Debian Testing amd64

Linux specific questions.
Sannaj
Posts: 27
Joined: Dec 19, 2010 16:39

Packages required for Debian Testing amd64

Postby Sannaj » May 01, 2014 9:11

Does anybody know the current package requierments for FreeBASIC on current Debian Testing amd64?
dkl
Site Admin
Posts: 3217
Joined: Jul 28, 2005 14:45
Location: Germany

Re: Packages required for Debian Testing amd64

Postby dkl » May 01, 2014 12:53

For using FB 0.90 32bit on Debian amd64, presumably these packages are needed:

gcc-multilib
g++-multilib
lib32ncurses5-dev
libx11-dev:i386
libxext-dev:i386
libxrender-dev:i386
libxrandr-dev:i386
libxpm-dev:i386

Return to “Linux”

Who is online

Users browsing this forum: No registered users and 1 guest