VM confusion

For other topics related to the FreeBASIC project or its community.
srvaldez
Posts: 2729
Joined: Sep 25, 2005 21:54

VM confusion

Postby srvaldez » Feb 05, 2021 15:53

see viewtopic.php?p=279729#p279729
srvaldez wrote:I had taken a couple of months break from building FB for my use, then yesterday I decided to do it again
I launch the VM that I use for that purpose and find that my build scripts were gone along with binutils-2.35, it's a mystery to me how things could just disappear, also missing were some toolchains.

here's what the VMware library looked like yesterday 2021-02-04, note that if you open a VM that's not in the library it will then be added to the library
Image
the highlighted VM is what I normaly use for building FB, I remember that a VM with that name had a crash some time ago, so I decided to rename Windows 10 x64 1903-5 to --Windows 10 x64 1903-5 and then create another VM as Windows 10 x64 1903-5
so today I opened the old --Windows 10 x64 1903-5, I was asked whether I had move it or copied it, I said that I copied it, note that it will only ask this the first time
Image
to my surprise I see that files had been created on this VM on 2021-02-03, and I know that I only re-opened this VM today since several months
Image
I suspect what the problem is/was, about a month or so ago I did a C system restore to a much earlier version and the VMware library was much different, somehow it got confused, but I hope that by reopening the old VM things will be ok

Return to “Community Discussion”

Who is online

Users browsing this forum: No registered users and 2 guests