2017-01-28 lost posts

For other topics related to the FreeBASIC project or its community.
MrSwiss
Posts: 3307
Joined: Jun 02, 2013 9:27
Location: Switzerland

2017-01-28 lost posts

Postby MrSwiss » Jan 28, 2017 21:06

Today, we seem to have lost a lot of posts (there where less than usual).

PLASMA's posts also got lost (new thread) informing, that he's using a new Hoster.

This may be due to a necessary switching of DNS servers, and IP addresses.
fxm
Posts: 9258
Joined: Apr 22, 2009 12:46
Location: Paris suburbs, FRANCE

Re: 2017-01-28 lost posts

Postby fxm » Jan 28, 2017 21:24

It's worse for me!
When I try to connect to freebasic.net from my professional PC, I get now a page (freebasic.net/cgi-sys/suspendedpage.cgi) with only a big message:

ACCOUNT SUSPENDED

This Account has been suspended.
Contact your hosting provider for more information.
MrSwiss
Posts: 3307
Joined: Jun 02, 2013 9:27
Location: Switzerland

Re: 2017-01-28 lost posts

Postby MrSwiss » Jan 28, 2017 21:41

It get's worse WIKI wrote:

Error: Unable to connect to the database.
Plasma
Posts: 191
Joined: May 27, 2005 5:22
Location: Earth
Contact:

Re: 2017-01-28 lost posts

Postby Plasma » Jan 28, 2017 22:31

Yes, I had to move hosts. Hopefully will be the last time for a long time.

If you are seeing "account suspended", your cached or ISP DNS is still pointing to the old sever. You can set your hostfile to use 198.252.109.13 for freebasic.net or temporarily use 4.2.2.1/4.2.2.2 for your DNS servers.

The wiki should be fixed now.
fxm
Posts: 9258
Joined: Apr 22, 2009 12:46
Location: Paris suburbs, FRANCE

Re: 2017-01-28 lost posts

Postby fxm » Jan 28, 2017 22:33

MrSwiss wrote:It get's worse WIKI wrote:

Error: Unable to connect to the database.

That came back but my today update is lost!


[edit]
I updated Wiki again now.
Last edited by fxm on Jan 29, 2017 9:39, edited 3 times in total.
fxm
Posts: 9258
Joined: Apr 22, 2009 12:46
Location: Paris suburbs, FRANCE

Re: 2017-01-28 lost posts

Postby fxm » Jan 28, 2017 22:44

Plasma wrote:If you are seeing "account suspended", your cached or ISP DNS is still pointing to the old sever. You can set your hostfile to use 198.252.109.13 for freebasic.net or temporarily use 4.2.2.1/4.2.2.2 for your DNS servers.

I have none rights on my professional PC.
Plasma
Posts: 191
Joined: May 27, 2005 5:22
Location: Earth
Contact:

Re: 2017-01-28 lost posts

Postby Plasma » Jan 28, 2017 22:49

If you are using a router you can set the DNS in there. You can also try running "ipconfig /flushdns" and restarting. Otherwise you will just have to wait for the changes to propagate.
fxm
Posts: 9258
Joined: Apr 22, 2009 12:46
Location: Paris suburbs, FRANCE

Re: 2017-01-28 lost posts

Postby fxm » Jan 29, 2017 6:44

Always "account suspended" with my professional laptop when trying to access freebasic.net.
On my professional laptop, internet access is redirected from the site of my company (the only one where I can connect), so I can only wait and pray.
fxm
Posts: 9258
Joined: Apr 22, 2009 12:46
Location: Paris suburbs, FRANCE

Re: 2017-01-28 lost posts

Postby fxm » Jan 29, 2017 8:10

My prayer was effective!
Everything now comes back well on my professional laptop.

The only problem that remains is the loss of some posts yesterday on forum (less than a dozen I think).
OSchmidt
Posts: 49
Joined: Jan 01, 2016 12:27
Contact:

Re: 2017-01-28 lost posts

Postby OSchmidt » Jan 29, 2017 23:59

fxm wrote:My prayer was effective!
Everything now comes back well on my professional laptop.


On my end, the DNS (already 24hours ago) resolved the new IP correctly for:
freebasic.net
but e.g.:
www.freebasic.net
*still* points to the old IP (and there's a whole lot of links, which use the www.-prefix).

Not sure if that is still a problem of "changes in the DNS, trickling through too slowly"
or whether www.freebasic.net needs to get an explicit nudge into the right direction
on the side of the provider.

I currently have to manually edit the www.-subdomain-prefix away, in many places
which contain the www.-prefixes in their Link-URLs...

Olaf
srvaldez
Posts: 2134
Joined: Sep 25, 2005 21:54

Re: 2017-01-28 lost posts

Postby srvaldez » Jan 30, 2017 0:29

works ok for me, I live in Texas
Plasma
Posts: 191
Joined: May 27, 2005 5:22
Location: Earth
Contact:

Re: 2017-01-28 lost posts

Postby Plasma » Jan 30, 2017 1:41

OSchmidt wrote:
fxm wrote:My prayer was effective!
Everything now comes back well on my professional laptop.


On my end, the DNS (already 24hours ago) resolved the new IP correctly for:
freebasic.net
but e.g.:
http://www.freebasic.net
*still* points to the old IP (and there's a whole lot of links, which use the http://www.-prefix).

Not sure if that is still a problem of "changes in the DNS, trickling through too slowly"
or whether http://www.freebasic.net needs to get an explicit nudge into the right direction
on the side of the provider.

I currently have to manually edit the http://www.-subdomain-prefix away, in many places
which contain the http://www.-prefixes in their Link-URLs...

Olaf


If you can get to freebasic.net, then it's likely a caching problem somewhere on your end. I would try another computer or browser.
St_W
Posts: 1477
Joined: Feb 11, 2009 14:24
Location: Austria
Contact:

Re: 2017-01-28 lost posts

Postby St_W » Jan 30, 2017 1:43

It works for me now too since a few hours, but it took quite long for the change to propagate.

Maybe some additional local caching is causing trouble? For example Windows and Firefox both do cache DNS responses.
OSchmidt
Posts: 49
Joined: Jan 01, 2016 12:27
Contact:

Re: 2017-01-28 lost posts

Postby OSchmidt » Jan 30, 2017 9:59

St_W wrote:It works for me now too since a few hours, but it took quite long for the change to propagate.

Maybe some additional local caching is causing trouble? For example Windows and Firefox both do cache DNS responses.


Since a few hours, now also the www-prefixed domain does resolve correctly for me.

Olaf

Return to “Community Discussion”

Who is online

Users browsing this forum: No registered users and 1 guest