Search found 197 matches

by xbgtc
Aug 10, 2020 17:52
Forum: Windows
Topic: SOLVED - MPEG2 Play Code and Win10
Replies: 67
Views: 2434

Re: SOLVED - MPEG2 Play Code and Win10

Yeh maybe wise just for the one download. I'm using utorrent v3.1.3 (from WinXP days) and installing that on Win10 was a chore! But i got it going and you have to disable all these things else as you know these type of programs like to contact the internet for things like ads etc. but once you go th...
by xbgtc
Aug 08, 2020 21:36
Forum: Windows
Topic: SOLVED - MPEG2 Play Code and Win10
Replies: 67
Views: 2434

Re: SOLVED - MPEG2 Play Code and Win10

really? damn mediafire! I can email you the two files (they are only 13 and 17kb OR i have put them both in a winrar file so hopefully no probs d/l. (in MS Edge once you click the green download box a BS window opens so just close it and at the bottom you should see that the file has downloaded) htt...
by xbgtc
Aug 08, 2020 18:47
Forum: Windows
Topic: SOLVED - MPEG2 Play Code and Win10
Replies: 67
Views: 2434

Re: SOLVED - MPEG2 Play Code and Win10

Here's the link to the torrent file. I assume you know how to use these. The first is 1.36GB the second 3.41GB https://www.mediafire.com/file/mm76zjg01exhi3k/The.Mayor.of.Casterbridge.2003.DVDRip.XVID-NoGrp.torrent/file https://www.mediafire.com/file/rrbt1fj1k2r2lhj/The.Mayor.Of.Casterbridge.2DISC.1...
by xbgtc
Aug 08, 2020 16:37
Forum: Windows
Topic: SOLVED - MPEG2 Play Code and Win10
Replies: 67
Views: 2434

Re: SOLVED - MPEG2 Play Code and Win10

Yes and maybe with the lib way i may be able to capture and display the intermediate pics - will have to play around with your code but thanks for posting that as i had just about given up as just too many issues to resolve - lucky! persistence seems to always pay off :) As for "The Mayor of Ca...
by xbgtc
Aug 08, 2020 2:52
Forum: Windows
Topic: SOLVED - MPEG2 Play Code and Win10
Replies: 67
Views: 2434

Re: SOLVED - MPEG2 Play Code and Win10

SOLVED!! OMG finally solved this little BS problem. First i tried installing WinFBE to the game dir eg. c:\games\poker and compiled the program and ran the exe but same deal. Then i thought i'll just copy the whole Poker dir to my USB drive root dir then ran poker.exe and it worked! So then i just ...
by xbgtc
Aug 07, 2020 12:39
Forum: Windows
Topic: SOLVED - MPEG2 Play Code and Win10
Replies: 67
Views: 2434

Re: SOLVED - MPEG2 Play Code and Win10

must be as the video actually plays (you can hear the audio) just no video. i have been stuffing around trying this and that but no joy. it seems like a codec problem again. if i make the program full screen then it actually works but then the video is brighter than the interweaved pics but anyway i...
by xbgtc
Aug 07, 2020 10:54
Forum: Windows
Topic: SOLVED - MPEG2 Play Code and Win10
Replies: 67
Views: 2434

Re: SOLVED - MPEG2 Play Code and Win10

Yes dodicat i saw that when i first installed FB and now all my FB installations are directly below C eg. C:\FBfolder If by exceptions you mean that AVG or Avira excludes them from stuff eg. run scan then yep i have done all that but in Defender. I can't believe i have these weird problems all the t...
by xbgtc
Aug 07, 2020 9:31
Forum: Windows
Topic: SOLVED - MPEG2 Play Code and Win10
Replies: 67
Views: 2434

Re: SOLVED - MPEG2 Play Code and Win10

Freebasic is not an interpreter. You cannot run 'as basic'. You cannot run source code. You always have to compile before you can run code. A development tool like FBIde or WinFBE may obscure these steps. OIC i thought it was run as a basic file haha - would explain why i always saw a TEMPENC.exe o...
by xbgtc
Aug 07, 2020 1:55
Forum: Windows
Topic: SOLVED - MPEG2 Play Code and Win10
Replies: 67
Views: 2434

Re: SOLVED - MPEG2 Play Code and Win10

thanks for your time and effort dodicat! i have copied your code and was just going to go through it when i thought i'd try something :O I copied your previous code (from page 3) and compiled that in WinFBE and that worked FINE! so i looked at my code and thought i'd better make these #INCLUDES and ...
by xbgtc
Aug 05, 2020 11:12
Forum: Windows
Topic: SOLVED - MPEG2 Play Code and Win10
Replies: 67
Views: 2434

Re: SOLVED - MPEG2 Play Code and Win10

Well well well finished coding my game in WinFBE then compiled it then installed it. went to play it and low and behold back to square one - audio but no vid!!!!!!!!! UNBELIEVABLE! think i'll forget about video and freebasic altogether as it obviously has problems, i mean in FBIde as soon as you sav...
by xbgtc
Jul 24, 2020 2:13
Forum: Windows
Topic: Why can't i 'GET' the IMAGE??
Replies: 17
Views: 489

Re: Why can't i 'GET' the IMAGE??

Spending wayyyy too much time trying to figure this out. I cannot believe that it copies the vid the first time fine but the second time it copies the damn pic instead - mind boggling! yep fxm I~CAN'T~GET~NO~~~~~SATISFACTION!! LOL
by xbgtc
Jul 22, 2020 13:57
Forum: Windows
Topic: Why can't i 'GET' the IMAGE??
Replies: 17
Views: 489

Re: Why can't i 'GET' the IMAGE??

Yes - i want the image for each last frame so that in my game the transition from vid to vid is proper.. i mean imagine watching tv and when the scene changes you had a black screen for a second, or when the scene changed you first saw a different frame appear - this is what i want to get rid off so...
by xbgtc
Jul 22, 2020 9:52
Forum: Windows
Topic: Why can't i 'GET' the IMAGE??
Replies: 17
Views: 489

Re: Why can't i 'GET' the IMAGE??

dodicat wrote:I think you should cls after your first sleep.


I can't for 2 reasons:
1. i will be back to square one
2. i will lose the game screen

plus it made no diff as the first pic still showed :)
by xbgtc
Jul 22, 2020 5:30
Forum: Windows
Topic: Why can't i 'GET' the IMAGE??
Replies: 17
Views: 489

Re: Why can't i 'GET' the IMAGE??

Problem: when a second vid plays and ended it still displays the first pic but if you grab the window and move it around then you get the second pic showing and if you keep shaking the window around it alternates between first pic and second pic - weird!.. so just have to work out why the second pic...
by xbgtc
Jul 22, 2020 2:29
Forum: Windows
Topic: Why can't i 'GET' the IMAGE??
Replies: 17
Views: 489

Re: Why can't i 'GET' the IMAGE??

getting there but pic was placed a little to the left and it started a little too high (by 27 pixels) which meant that i had black in the pic + bottom bit was truncated hence i had to add a vertical position adjustment twice (vid is placed at 158,27 hence ver=27) eg: var ypos=map(wyp+ver+ver,wyp+ver...

Go to advanced search