Search found 203 matches

by xbgtc
Oct 26, 2020 12:20
Forum: Game Dev
Topic: xbgtc game Hacker1984
Replies: 1
Views: 124

Re: xbgtc game Hacker1984

Oh sorry didn't realize email was off - it's ok now and will reply via email :)
by xbgtc
Oct 09, 2020 4:10
Forum: Tips and Tricks
Topic: Play videos on the console (Windows)
Replies: 13
Views: 583

Re: Play videos on the console (Windows)

No difference with that shorter function. Could just be my system setup or configuration maybe even my version. Win10 has these weird problems like all of a sudden my jpg graphics program (Lview Pro) causes a delay once a pic is loaded (can't open a directory - you have to wait) and also my screen b...
by xbgtc
Oct 08, 2020 22:17
Forum: Tips and Tricks
Topic: Play videos on the console (Windows)
Replies: 13
Views: 583

Re: Play videos on the console (Windows)

Try disabling the blue frame ~~line 102, comment out SetWindowTheme(p," "," ") Made no difference at all. I tried an AVI file and that has weirder behavior eg. while playing if you click on the title bar the video stops then shows 'not responding' then if you close the window sa...
by xbgtc
Oct 07, 2020 4:16
Forum: Tips and Tricks
Topic: Play videos on the console (Windows)
Replies: 13
Views: 583

Re: Play videos on the console (Windows)

Wow amazing! (didn't think you could do this). just a few hiccups: in both WINFBE + FBIDE there are no controls in title bar and when vid ends you have to close the window which then hangs the program (not responding message in title bar) then a small FBIde/WINFBE window opens and you select 'close ...
by xbgtc
Sep 09, 2020 0:35
Forum: Tips and Tricks
Topic: Endless loop.
Replies: 26
Views: 726

Re: Endless loop.

Oh WOW dunno what those switches did but starts much faster and now get 13 FPS and with 64bit 16/17 :) I usually use FBIde but that only has v1.1 on it and every time i run example code from the forum it always comes up with errors so now i just run example code in WinFBE as it's still installed and...
by xbgtc
Sep 08, 2020 14:06
Forum: Tips and Tricks
Topic: Endless loop.
Replies: 26
Views: 726

Re: Endless loop.

code lost me after 12 lines :)
took about 20 secs in WINFBE to get a window then about 9 secs after "please wait.." :)

Get 10 FPS on Win10 4GB ram 2.6Ghz G620 Intel and Nvidia Geforce GT440 1GB vid
by xbgtc
Aug 10, 2020 17:52
Forum: Windows
Topic: SOLVED - MPEG2 Play Code and Win10
Replies: 67
Views: 3232

Re: SOLVED - MPEG2 Play Code and Win10

Yeh maybe wise just for the one download. I'm using utorrent v3.1.3 (from WinXP days) and installing that on Win10 was a chore! But i got it going and you have to disable all these things else as you know these type of programs like to contact the internet for things like ads etc. but once you go th...
by xbgtc
Aug 08, 2020 21:36
Forum: Windows
Topic: SOLVED - MPEG2 Play Code and Win10
Replies: 67
Views: 3232

Re: SOLVED - MPEG2 Play Code and Win10

really? damn mediafire! I can email you the two files (they are only 13 and 17kb OR i have put them both in a winrar file so hopefully no probs d/l. (in MS Edge once you click the green download box a BS window opens so just close it and at the bottom you should see that the file has downloaded) htt...
by xbgtc
Aug 08, 2020 18:47
Forum: Windows
Topic: SOLVED - MPEG2 Play Code and Win10
Replies: 67
Views: 3232

Re: SOLVED - MPEG2 Play Code and Win10

Here's the link to the torrent file. I assume you know how to use these. The first is 1.36GB the second 3.41GB https://www.mediafire.com/file/mm76zjg01exhi3k/The.Mayor.of.Casterbridge.2003.DVDRip.XVID-NoGrp.torrent/file https://www.mediafire.com/file/rrbt1fj1k2r2lhj/The.Mayor.Of.Casterbridge.2DISC.1...
by xbgtc
Aug 08, 2020 16:37
Forum: Windows
Topic: SOLVED - MPEG2 Play Code and Win10
Replies: 67
Views: 3232

Re: SOLVED - MPEG2 Play Code and Win10

Yes and maybe with the lib way i may be able to capture and display the intermediate pics - will have to play around with your code but thanks for posting that as i had just about given up as just too many issues to resolve - lucky! persistence seems to always pay off :) As for "The Mayor of Ca...
by xbgtc
Aug 08, 2020 2:52
Forum: Windows
Topic: SOLVED - MPEG2 Play Code and Win10
Replies: 67
Views: 3232

Re: SOLVED - MPEG2 Play Code and Win10

SOLVED!! OMG finally solved this little BS problem. First i tried installing WinFBE to the game dir eg. c:\games\poker and compiled the program and ran the exe but same deal. Then i thought i'll just copy the whole Poker dir to my USB drive root dir then ran poker.exe and it worked! So then i just ...
by xbgtc
Aug 07, 2020 12:39
Forum: Windows
Topic: SOLVED - MPEG2 Play Code and Win10
Replies: 67
Views: 3232

Re: SOLVED - MPEG2 Play Code and Win10

must be as the video actually plays (you can hear the audio) just no video. i have been stuffing around trying this and that but no joy. it seems like a codec problem again. if i make the program full screen then it actually works but then the video is brighter than the interweaved pics but anyway i...
by xbgtc
Aug 07, 2020 10:54
Forum: Windows
Topic: SOLVED - MPEG2 Play Code and Win10
Replies: 67
Views: 3232

Re: SOLVED - MPEG2 Play Code and Win10

Yes dodicat i saw that when i first installed FB and now all my FB installations are directly below C eg. C:\FBfolder If by exceptions you mean that AVG or Avira excludes them from stuff eg. run scan then yep i have done all that but in Defender. I can't believe i have these weird problems all the t...
by xbgtc
Aug 07, 2020 9:31
Forum: Windows
Topic: SOLVED - MPEG2 Play Code and Win10
Replies: 67
Views: 3232

Re: SOLVED - MPEG2 Play Code and Win10

Freebasic is not an interpreter. You cannot run 'as basic'. You cannot run source code. You always have to compile before you can run code. A development tool like FBIde or WinFBE may obscure these steps. OIC i thought it was run as a basic file haha - would explain why i always saw a TEMPENC.exe o...
by xbgtc
Aug 07, 2020 1:55
Forum: Windows
Topic: SOLVED - MPEG2 Play Code and Win10
Replies: 67
Views: 3232

Re: SOLVED - MPEG2 Play Code and Win10

thanks for your time and effort dodicat! i have copied your code and was just going to go through it when i thought i'd try something :O I copied your previous code (from page 3) and compiled that in WinFBE and that worked FINE! so i looked at my code and thought i'd better make these #INCLUDES and ...

Go to advanced search